Shard1 customers see delayed exports on most sources
Incident Report for RingCentral Engage Digital
Resolved
Situation is stable for 1h, closing the incident.
Posted Mar 22, 2021 - 16:42 CET
Monitoring
The situation is back to normal since 3:30pm even though.

We already had mitigated the issue since 3:10pm

We are still monitoring the situation to avoid the root cause to reappear.
Posted Mar 22, 2021 - 15:51 CET
Investigating
Outbound api requests are randomly failing which delays message to be sent from ED to various channels.

We are currently investigating the issues, only shard1 customer are impacted. We are implementing mitigations and another team is trying to solve the root cause.
Posted Mar 22, 2021 - 15:12 CET
This incident affected: Engage Digital.