Whatsapp - Major disruption on outbound messages
Incident Report for RingCentral Engage Digital
Resolved
The incident is now marked as resolved, all outgoing message traffic has now fully recovered.
If you're still experiencing issues, please reach out to our Support team.
Posted May 11, 2023 - 19:03 CEST
Identified
A portion of customers may experience issues without outbound messages on Whatsapp sources.
Whatsapp teams updated their status page and are working on the issue: https://metastatus.com/whatsapp-business-api

Our teams will be monitoring the situation and provide updates once we have more information.
Posted May 11, 2023 - 18:05 CEST
This incident affected: Source Synchronization (Whatsapp synchronization).