Massive incident on Facebook network impacting FB, IG, Whatsapp
Incident Report for RingCentral Engage Digital
Resolved
Facebook closed the incident. Situation has been stable since last update.

There are still have a limited number of FB account that can't resubscribe webhooks as api is returning 500 error. We are creating bug in FB about those cases.
Posted Oct 05, 2021 - 10:28 CEST
Update
It seems that most of the FB network channels, including Instagram, Messenger and Whatsapp are back online and synchronize again.

We are noticing on FB/Messenger/Instagram some rare accounts where Facebook apis are now returning error 500.
FB platform status page, https://status.fb.com/graph-api , indicates that situation is still degraded and they are still in the process of recovering from disruption.

We'll keep incident open until Facebook declare situation is back to normal.
Posted Oct 05, 2021 - 01:56 CEST
Update
We are noticing first signs of improvements on Facebook Messenger where inbound and outbound messages traffic seems to slowly recover.
Posted Oct 05, 2021 - 00:11 CEST
Monitoring
Facebook, Instagram and Whatsapp all confirmed there is a problem on Twitter but did not provide any details nor any estimate for recovery.

We are monitoring the situation, when those services and API are back, the messages agent have created in Engage Digital on those channels will be sent automatically.
Posted Oct 04, 2021 - 19:55 CEST
Investigating
Problem is on Facebook side and seems to be global, it seems to be fairly low level (DNS). They have not communicated yet and their status page is also down.

We are monitoring the situation and keep you updated in case we have more information.
Posted Oct 04, 2021 - 17:54 CEST
This incident affected: Source Synchronization (Messenger synchronization, Facebook page synchronization, Whatsapp synchronization, Instagram synchronization).