Major disruptions on WhatsApp APIs
Incident Report for RingCentral Engage Digital
Resolved
This incident has been resolved on WhatsApp Cloud API and messages are getting exported on Engage Digital as well.
Feel free to contact our support team if you're still having issues.
Posted Oct 25, 2022 - 12:16 CEST
Monitoring
A portion of customers may not be able to receive messages and reply through WhatsApp channels.
This is due to an ongoing major disruption on the WhatsApp Cloud API preventing to send any message, see https://metastatus.com/whatsapp-business-api
Our teams are monitoring the situation, when this API is back, the messages agent have created in Engage Digital on those WhatsApp channels will be sent automatically.
Posted Oct 25, 2022 - 10:09 CEST
This incident affected: Source Synchronization (Whatsapp synchronization).