Major incident on WhatsApp API
Incident Report for RingCentral Engage Digital
Resolved
This incident has been resolved on WhatsApp Cloud API and messages are getting exported on Engage Digital as well.
Posted Oct 22, 2022 - 11:39 CEST
Monitoring
There is an ongoing major disruption on the WhatsApp Cloud API preventing to send any message, see https://metastatus.com/whatsapp-business-api
We are monitoring the situation, when this API is back, the messages agent have created in Engage Digital on those WhatsApp channels will be sent automatically.
Posted Oct 22, 2022 - 07:39 CEST
This incident affected: Source Synchronization (Whatsapp synchronization).