Instagram API issue
Incident Report for RingCentral Engage Digital
Resolved
Our team has confirmed the issue is resolved.
If you're still experiencing issues, please add an admin to your Meta Business Manager following this process: https://www.facebook.com/business/help/1125825714110549?id=420299598837059

Please reach out to our Support team for more information.
Posted Sep 14, 2023 - 12:08 CEST
Monitoring
Meta marked this incident as resolved.

Our teams are monitoring the situation to make sure synchronization resumes on all impacted channels.
Posted Sep 14, 2023 - 09:42 CEST
Identified
A portion of customers may experience issues with their Instagram channels.
Meta teams updated their status page and are working on the issue: https://metastatus.com/graph-api

Our teams will be monitoring the situation and provide updates once we have more information.
Posted Sep 13, 2023 - 16:11 CEST
This incident affected: Source Synchronization (Instagram synchronization).