Messages containing links can't be sent through Instagram Messaging
Incident Report for RingCentral Engage Digital
Resolved
This incident has been resolved, customers can send links properly through Instagram Messaging.
Please report any related issue to our support team.
Posted Aug 11, 2022 - 10:45 CEST
Monitoring
A fix has been implemented by Facebook's team for this issue.
We are still monitoring the situation. If you still have issues, please contact our support team.
Posted Aug 11, 2022 - 09:50 CEST
Identified
Customers using Instagram Messaging channels might get error messages when sending links to customers.
The issue has been reported to Facebook. For more information and to follow the progress and resolution of this issue, please see this ticket: https://developers.facebook.com/support/bugs/3234812200167748/
Posted Aug 10, 2022 - 17:24 CEST
This incident affected: Source Synchronization (Instagram synchronization).