Issue on Facebook channels
Incident Report for RingCentral Engage Digital
Resolved
Our engineering team confirmed that synchronization has resumed on all Facebook channels.
If you're experiencing any issue, please report it to our Support team.
Posted Apr 25, 2024 - 14:38 CEST
Monitoring
Meta informed that the issue is resolved on their end.
Our teams are monitoring the situation to ensure all Facebook channels are now working properly.
Posted Apr 25, 2024 - 14:06 CEST
Identified
Meta has reported an incident affection the synchronization of inbound messages on Facebook channels. Their engineering team is actively working to resolve the situation.
More info on Meta's status page: https://metastatus.com/graph-api

If you're experiencing issues on your Facebook channels, please reach out to our Support team.
Posted Apr 25, 2024 - 10:16 CEST
This incident affected: Source Synchronization (Facebook page synchronization).