Messenger channel sync partial outage
Incident Report for RingCentral Engage Digital
Resolved
The problem has been solved on the Meta's side and the situation is now back to normal.

Thanks for your patience
Posted Feb 23, 2023 - 14:08 CET
Identified
Source synchronization for your Messenger channels may be temporarily impossible or slowed down due to an ongoing issue on Meta's API.

You can check the current status from Meta's status page: https://metastatus.com/messenger

We'll get back to you as soon as we have more information from Meta.
Posted Feb 23, 2023 - 11:05 CET
This incident affected: Source Synchronization (Messenger synchronization).