Instagram App/Website/API seems to be facing issues
Incident Report for RingCentral Engage Digital
Resolved
All instagram channels have recovered, contents have been reimported normally.
Posted Sep 02, 2021 - 14:31 CEST
Update
We are seeing signs of recovery (reduced api error rate and downdetector is getting less notification), still no official communication from Instagram.

We are still monitoring the situation.
Posted Sep 02, 2021 - 14:16 CEST
Monitoring
Instagram is facing difficulties, no official communication has been sent out yet but mobile app and website are facing intermittent 500 error. Downdetector is confirming this. APIs are impacted too.

Engage Digital will recover messages and history once Instagram is back online.
Posted Sep 02, 2021 - 13:16 CEST
This incident affected: Source Synchronization (Instagram synchronization).