Issues on Engage Messaging channels
Incident Report for RingCentral Engage Digital
Resolved
The root cause has been identified and a fix has been implemented.
Please reach out to our support team if you're experiencing issue with your Engage Messaging channel.
Posted Nov 29, 2023 - 12:31 CET
Update
Performance is back to normal, messages are sent and receive without delay.
Our teams are still investigating the root cause
Posted Nov 28, 2023 - 15:16 CET
Monitoring
Performance is back to normal, messages are sent and receive without delay.
Our teams are still investigating the root cause
Posted Nov 28, 2023 - 15:14 CET
Identified
A portion of Engage Digital customers may experience delays on sending and receiving messages on Engage Messaging channels.
Please note that this is limited to customers still hosted on our Claranet servers.
Posted Nov 28, 2023 - 15:12 CET
This incident affected: Source Synchronization (Mobile Messaging synchronization).