Issues with Alchemer survey links
Incident Report for RingCentral Engage Digital
Resolved
Situation is fixed on our partner's end.
End-users are able to access survey link without any problem again.
Please contact our support team if you notice anything not working correctly.
Posted Jun 27, 2022 - 13:55 CEST
Identified
Some end-users may encounter issues when trying to open the survey link.
A ticket has been opened to our survey partner and our team is currently investigating a solution to circumvent the issue.
Posted Jun 27, 2022 - 12:00 CEST
This incident affected: Source Synchronization (Other synchronization issues).