SurveyGizmo/Alchemer EU is down, surveys are impacted
Incident Report for RingCentral Engage Digital
Resolved
Survey are working fine for the last 45min. Alchemer announced problem is identified but did not mark it as resolved. Closing the incident as there is no impact since we posted the first update.
Posted Feb 18, 2021 - 11:33 CET
Update
Surveys in Alchemer/Survey Gizmo EU are working properly for the last 15min but it still marked as an incident on their own status page.

Waiting for their confirmation the incident is closed on their side before closing this one.
Posted Feb 18, 2021 - 11:00 CET
Monitoring
SurveyGizmo/Alchemer a service we offer as an integration for surveys is currently down for their EU point of presence.

This may impact EMEA Engage Digital customers if
1) your Account is using survey
2) This survey has been setup in EU account for survey gizmo

You can assess that in /admin/extensions/ if Customer Survey is enabled and "EU" is selected.

If you are in this case and a survey is enabled for LiveChat / Engage Messaging we recommend to disable it to avoid visible disruption for your end users.

Alchemer is warned and working on it, you can follow/subscribe to their progress on their status page https://alchemer.statuspage.io/
Posted Feb 18, 2021 - 10:44 CET
This incident affected: Source Synchronization (Other synchronization issues).